

<!doctype html>
<html lang="en-US">
<head>
    <meta charset="UTF-8">
    <meta name="viewport" content="width=device-width, initial-scale=1, shrink-to-fit=no">
    <link rel="profile" href="https://gmpg.org/xfn/11">
    <link rel="apple-touch-icon" sizes="57x57" href="https://www.usnewsglobaleducation.com/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="https://www.usnewsglobaleducation.com/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="https://www.usnewsglobaleducation.com/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="https://www.usnewsglobaleducation.com/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="https://www.usnewsglobaleducation.com/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="https://www.usnewsglobaleducation.com/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="https://www.usnewsglobaleducation.com/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="https://www.usnewsglobaleducation.com/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="https://www.usnewsglobaleducation.com/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="https://www.usnewsglobaleducation.com/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="https://www.usnewsglobaleducation.com/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="https://www.usnewsglobaleducation.com/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="https://www.usnewsglobaleducation.com/favicon-16x16.png">
<link rel="manifest" href="https://www.usnewsglobaleducation.com/manifest.json">
<meta name="msapplication-TileColor" content="#ffffff">
<meta name="msapplication-TileImage" content="https://www.usnewsglobaleducation.com/ms-icon-144x144.png">
<meta name="theme-color" content="#ffffff">
    <style>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</style>
    <title>Reopening America, Continued - U.S. News Global Education</title><link rel="stylesheet" href="https://www.usnewsglobaleducation.com/wp-content/cache/min/1/b2d0ec8893709519e614ac1bc8c57740.css" media="all" data-minify="1" />
<meta name='robots' content='max-image-preview:large' />

<!-- This site is optimized with the Yoast SEO Premium plugin v12.8 - https://yoast.com/wordpress/plugins/seo/ -->
<meta name="description" content="With increased COVID vaccination rates and new policies from the Biden administration, the U.S. is recovering and reopening faster than we thought possible."/>
<meta name="robots" content="max-snippet:-1, max-image-preview:large, max-video-preview:-1"/>
<link rel="canonical" href="https://www.usnewsglobaleducation.com/reopening-america-continued/" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Reopening America, Continued - U.S. News Global Education" />
<meta property="og:description" content="With increased COVID vaccination rates and new policies from the Biden administration, the U.S. is recovering and reopening faster than we thought possible." />
<meta property="og:url" content="https://www.usnewsglobaleducation.com/reopening-america-continued/" />
<meta property="og:site_name" content="U.S. News Global Education" />
<meta property="article:section" content="Uncategorized" />
<meta property="article:published_time" content="2021-05-20T11:35:57+00:00" />
<meta property="article:modified_time" content="2021-05-20T15:39:22+00:00" />
<meta property="og:updated_time" content="2021-05-20T15:39:22+00:00" />
<meta property="og:image" content="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg" />
<meta property="og:image:secure_url" content="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="560" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="With increased COVID vaccination rates and new policies from the Biden administration, the U.S. is recovering and reopening faster than we thought possible." />
<meta name="twitter:title" content="Reopening America, Continued - U.S. News Global Education" />
<meta name="twitter:image" content="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg" />
<script type='application/ld+json' class='yoast-schema-graph yoast-schema-graph--main'>{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://www.usnewsglobaleducation.com/#website","url":"https://www.usnewsglobaleducation.com/","name":"U.S. News Global Education","potentialAction":{"@type":"SearchAction","target":"https://www.usnewsglobaleducation.com/?s={search_term_string}","query-input":"required name=search_term_string"}},{"@type":"ImageObject","@id":"https://www.usnewsglobaleducation.com/reopening-america-continued/#primaryimage","url":"https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg","width":800,"height":560,"caption":"Tourists walk near the reflecting pool in front of the Washington Monument in Washington, DC"},{"@type":"WebPage","@id":"https://www.usnewsglobaleducation.com/reopening-america-continued/#webpage","url":"https://www.usnewsglobaleducation.com/reopening-america-continued/","inLanguage":"en-US","name":"Reopening America, Continued - U.S. News Global Education","isPartOf":{"@id":"https://www.usnewsglobaleducation.com/#website"},"primaryImageOfPage":{"@id":"https://www.usnewsglobaleducation.com/reopening-america-continued/#primaryimage"},"datePublished":"2021-05-20T11:35:57+00:00","dateModified":"2021-05-20T15:39:22+00:00","author":{"@id":"https://www.usnewsglobaleducation.com/#/schema/person/8295e3bb1e4aa2b05786ed5a71c2cd1c"},"description":"With increased COVID vaccination rates and new policies from the Biden administration, the U.S. is recovering and reopening faster than we thought possible."},{"@type":["Person"],"@id":"https://www.usnewsglobaleducation.com/#/schema/person/8295e3bb1e4aa2b05786ed5a71c2cd1c","name":"Tom Dretler","image":{"@type":"ImageObject","@id":"https://www.usnewsglobaleducation.com/#authorlogo","url":"https://secure.gravatar.com/avatar/7c74f28a8842b059b7359ae5053a6df2?s=96&d=mm&r=g","caption":"Tom Dretler"},"sameAs":[]}]}</script>
<!-- / Yoast SEO Premium plugin. -->

<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="U.S. News Global Education &raquo; Feed" href="https://www.usnewsglobaleducation.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="U.S. News Global Education &raquo; Comments Feed" href="https://www.usnewsglobaleducation.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="U.S. News Global Education &raquo; Reopening America, Continued Comments Feed" href="https://www.usnewsglobaleducation.com/reopening-america-continued/feed/" />
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	








<link rel="https://api.w.org/" href="https://www.usnewsglobaleducation.com/wp-json/" /><link rel="alternate" type="application/json" href="https://www.usnewsglobaleducation.com/wp-json/wp/v2/posts/8253" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.usnewsglobaleducation.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.usnewsglobaleducation.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='https://www.usnewsglobaleducation.com/?p=8253' />
<link rel="alternate" type="application/json+oembed" href="https://www.usnewsglobaleducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usnewsglobaleducation.com%2Freopening-america-continued%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.usnewsglobaleducation.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.usnewsglobaleducation.com%2Freopening-america-continued%2F&#038;format=xml" />
<meta name="generator" content="WPML ver:4.4.5 stt:5,59,1,21,2,57;" />
            <style type="text/css"></style>            <style type="text/css"></style>            <style type="text/css"></style><link rel="icon" href="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/01/cropped-favicon-600x600-32x32.png" sizes="32x32" />
<link rel="icon" href="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/01/cropped-favicon-600x600-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/01/cropped-favicon-600x600-180x180.png" />
<meta name="msapplication-TileImage" content="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/01/cropped-favicon-600x600-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			#WUSRow section.section-universities-slider-contact .section-universities-slider-contact__heading-wrapper {
    display: none !important;
}

em {
    font-size: 13px;
}


/* popup styling */
.pum-theme-default-theme {
    background-color: rgb(0 0 0 /0.65) !important;
}

.pum-container, .pum-theme-default-theme .pum-container{
    background-color: #255bbb !important;

}

.pum-title, .pum-theme-default-theme .pum-title {
    color: #ffffff !important;
    text-align: center !important;
    text-shadow: 0px 0px 0px rgba( 2, 2, 2, 0.23 ) !important;
    font-family: Montserrat,sans-serif !important;
    font-weight: bolder !important;
    font-size: 32px !important;
    font-style: normal !important;
    line-height: 36px !important;
}

.pum-content, .pum-theme-default-theme .pum-content {
    color: #ffffff !important;
    font-family: Montserrat,sans-serif !important;
    font-weight: 400 !important;
	width: 70%;
	display: inline-block;
}

.pum-container, .pum-theme-default-theme .pum-container {
    padding: 60px !important;
	text-align:center !important;
}


.pum-content + .pum-close, .pum-theme-default-theme .pum-content + .pum-close{
	display:none !important;	
}

@media(max-width:991px){
	.pum-content, .pum-theme-default-theme .pum-content{
		width:100%;
	}
}

@media only screen and (min-width: 992px){
.home .section-form-with-badge__box {
    min-height: 508px!important;
}}

@media only screen and (min-width: 768px){
.home .section-form-with-badge__box-form .mktoForm .mktoButtonRow {
    margin-top: 46px!important;
}
}


.blog_inner_sidebar {
    /* margin-top: 30px; */
    margin-bottom: 30px;
}		</style>
		<noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript>	
	<!-- Google Tag Manager -->
<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
})(window,document,'script','dataLayer','GTM-TNDLCTW');</script>
<!-- End Google Tag Manager by samith-->
	
	<!-- Start VWO Async Smartcode -->

<!-- End VWO Async Smartcode -->
	
	
	<script type="text/javascript" src="//cdn.bizible.com/scripts/bizible.js" async=""></script>
</head>

<body class="post-template-default single single-post postid-8253 single-format-standard unknown desktop-device">
	<!-- Google Tag Manager (noscript) -->
<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TNDLCTW" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
<!-- End Google Tag Manager (noscript) -->
		
	
<div id="page" class="site">
    <a class="sr-only sr-only-focusable" href="#content">Skip to content</a>

        <div class="general-space">
        <div id="container-space" class="general-space__side side-left"></div>
        <div id="container-inner" class="general-space__side side-center container"></div>
        <div class="general-space__side side-right"></div>
    </div>

    <header class="site-header-main">
    <div class="site-header site-header--mobile">
    <div class="site-header__main">
        <div class="container">
            <div class="inner clearfix">
                <div class="site-header__logo-wrapper">
                    <a class="logo" href="https://www.usnewsglobaleducation.com" title="U.S. News Global Education">
                        <span class="logo-image">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 153 40.48">
    <path d="M39.05 28.22h112.86V1.1H39.05z" fill="#005fa4"></path>
    <path d="M39.05 31.3h112.87v-2.06H39.05z" fill="#c1212a"></path>
    <path d="M51.64 11.75a3.09 3.09 0 0 0 .11-.8V4.41h-2v6.26c0 1-.83 1.55-2 1.55-1.34 0-2.08-.58-2.08-1.56V4.41h-2v6.42c0 2.2 1.74 3.08 4.08 3.08a4.41 4.41 0 0 0 3.57-1.32v1.2h2v-2z" fill="#fff"></path>
    <path d="M62.12 11.75a2.51 2.51 0 0 0 .08-.67c0-1.6-1-2.37-2.83-2.73-.22 0-.83-.16-1.31-.26C56.53 7.78 56 7.51 56 6.82c0-.53.31-.88 1.87-.88 1.18 0 1.7.27 1.94.8a1.27 1.27 0 0 1 .13.46H62a3.2 3.2 0 0 0-.22-.9c-.47-1.19-1.58-2-3.93-2-2.75 0-4 1.07-4 2.66s1.13 2.4 3 2.74c.41.09 1.1.22 1.38.26 1.52.29 1.91.56 1.91 1.33s-.5 1-1.92 1c-1.25 0-1.87-.23-2.13-.78a1.74 1.74 0 0 1-.13-.59H53.8a3.47 3.47 0 0 0 .13 1c.38 1.19 1.4 2 4.24 2 1.9 0 3.12-.58 3.68-1.51v1.38h2v-2z" fill="#fff"></path>
    <path d="M70.6 13.79l-3.78-6.35v6.35h-2V4.41h2.39l3.61 6v-6h2v9.38z" fill="#fff"></path>
    <path d="M77.61 13.9a5.16 5.16 0 0 1-1.94-.34 2.8 2.8 0 0 1-1.31-1.09 3.63 3.63 0 0 1-.5-2 3.29 3.29 0 0 1 .57-1.94 3.11 3.11 0 0 1 1.29-1.06 4.24 4.24 0 0 1 1.89-.38 3.54 3.54 0 0 1 3.1 1.39 3.49 3.49 0 0 1 .5 1.21 4.84 4.84 0 0 1 .06 1.42h-5.54a1.1 1.1 0 0 0 .36.77 2.1 2.1 0 0 0 1.52.49 2.91 2.91 0 0 0 1.2-.22.91.91 0 0 0 .55-.5h1.86A2.68 2.68 0 0 1 80 13.31a4.44 4.44 0 0 1-2.39.59zm0-5.26a2.2 2.2 0 0 0-1.5.46 1.34 1.34 0 0 0-.4.78h3.66a1.14 1.14 0 0 0-.32-.74 1.91 1.91 0 0 0-1.43-.5z" fill="#fff"></path>
    <path d="M90.81 13.79h-2.25s-1.28-3.75-1.31-4l-.08-.68s-.07.59-.08.66c0 .23-1.29 4-1.29 4h-2.26L81.2 7.26h2l1.57 4.86 1.44-4.86h2.09l1.47 4.86 1.53-4.86h1.87z" fill="#fff"></path>
    <path d="M96.89 13.91c-2.21 0-3.25-.44-3.53-1.51a2.81 2.81 0 0 1-.07-.65h1.89a.92.92 0 0 0 .06.33c.12.31.62.39 1.65.39s1.41-.19 1.41-.57-.39-.45-1.35-.59l-1.42-.22c-1.44-.2-2.13-.83-2.13-2.07s1-1.93 3.15-1.93c1.79 0 2.92.47 3.25 1.4a3.51 3.51 0 0 1 .12.79h-1.84a.74.74 0 0 0-.08-.36c-.13-.18-.47-.33-1.37-.33-1.05 0-1.36.17-1.36.48s.2.39 1.13.53l1.52.23c1.57.24 2.26.82 2.26 2s-1 2-3.28 2" fill="#fff"></path>
    <path d="M50.27 24.9l-.1-.88a3.21 3.21 0 0 1-2.73 1 4.14 4.14 0 0 1-3.33-1.39 5.61 5.61 0 0 1-.89-3.42 5.11 5.11 0 0 1 .85-3.33 4.29 4.29 0 0 1 3.62-1.52c2 0 3.15.66 3.71 1.65a3.6 3.6 0 0 1 .45 1.73h-2a1.63 1.63 0 0 0-.46-1.06 2.18 2.18 0 0 0-1.63-.58 2.35 2.35 0 0 0-1.83.65 3.65 3.65 0 0 0-.61 2.51 3.67 3.67 0 0 0 .58 2.43 2.46 2.46 0 0 0 1.9.69A2.11 2.11 0 0 0 50 22v-.85h-2.7v-1.68h4.61v5.43z" fill="#fff"></path>
    <path d="M53 24.83s-.05-.1-.05-.53v-8.18a4.41 4.41 0 0 0 0-.73h1.91a4.32 4.32 0 0 1 0 .62v8.22a1.51 1.51 0 0 0 0 .6z" fill="#fff"></path>
    <path d="M59.55 24.91a5.09 5.09 0 0 1-1.73-.27 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.33 3.93 3.93 0 0 1 .25-1.27 3 3 0 0 1 .63-1.05 3.07 3.07 0 0 1 1.2-.79 5 5 0 0 1 1.78-.29 5.17 5.17 0 0 1 1.75.27 3.13 3.13 0 0 1 1.18.75 3.34 3.34 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 2.89 2.89 0 0 1-.62 1 3.27 3.27 0 0 1-1.24.8 5.09 5.09 0 0 1-1.77.29zm0-5.15a1.83 1.83 0 0 0-1.55.64 1.75 1.75 0 0 0-.35 1.13A2 2 0 0 0 58 22.7a1.84 1.84 0 0 0 1.6.62 1.86 1.86 0 0 0 1.57-.63 1.8 1.8 0 0 0 .34-1.16 1.83 1.83 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M68.41 24.87a4.29 4.29 0 0 1-1.37-.2 2 2 0 0 1-1-.65l-.14.8h-1.75v-9.46h1.9v3.86a1.76 1.76 0 0 1 .85-.74 3.71 3.71 0 0 1 1.54-.33 3.78 3.78 0 0 1 1.41.25 2.55 2.55 0 0 1 1 .74 3 3 0 0 1 .58 1 3.69 3.69 0 0 1 .21 1.32 3.67 3.67 0 0 1-.83 2.46 3.3 3.3 0 0 1-2.4.95zm-.51-5.06a1.89 1.89 0 0 0-1.66.75 1.77 1.77 0 0 0-.27 1 1.74 1.74 0 0 0 .28 1 1.8 1.8 0 0 0 1.63.69 1.78 1.78 0 0 0 1.6-.7 1.86 1.86 0 0 0 .26-1 1.69 1.69 0 0 0-.26-1 1.76 1.76 0 0 0-1.58-.74z" fill="#fff"></path>
    <path d="M74.81 24.88c-1.56 0-2.49-.61-2.54-1.68v-.09-.34a1.82 1.82 0 0 1 .85-1.41 3.32 3.32 0 0 1 1-.45 6.13 6.13 0 0 1 1.48-.19h.28c.46 0 1 0 1.49.07v-.08a1.93 1.93 0 0 0 0-.41c-.07-.44-.57-.7-1.34-.7a2 2 0 0 0-1.32.3.94.94 0 0 0-.3.64H72.6a2.38 2.38 0 0 1 .4-1.24 2.49 2.49 0 0 1 1.2-.9 5.41 5.41 0 0 1 1.8-.26c1.92 0 3 .6 3.17 1.79a12.6 12.6 0 0 1 .08 1.73v1.75a4.76 4.76 0 0 0 .13 1.41h-1.72c-.12 0-.19-.22-.19-.67a2.42 2.42 0 0 1-1 .53 5.48 5.48 0 0 1-1.66.2zm1.46-3a4.29 4.29 0 0 0-1.59.23.71.71 0 0 0-.5.65.54.54 0 0 0 .15.44 1.66 1.66 0 0 0 1.1.3 3.06 3.06 0 0 0 1.27-.24 1.09 1.09 0 0 0 .69-.73 2.08 2.08 0 0 0 .07-.55 9.39 9.39 0 0 0-1.19-.07z" fill="#fff"></path>
    <path d="M80.36 24.82V16.11a4.46 4.46 0 0 0 0-.73h1.91a3.24 3.24 0 0 1 0 .62v8.22a1.52 1.52 0 0 0 .05.6z" fill="#fff"></path>
    <path d="M85.47 24.9v-9.38h7.16v1.77h-5.15v2h5v1.81h-5v2h5.21v1.8z" fill="#fff"></path>
    <path d="M96.41 25a3.72 3.72 0 0 1-1.4-.24A2.63 2.63 0 0 1 94 24a3.06 3.06 0 0 1-.55-1 4.47 4.47 0 0 1-.19-1.31 3.64 3.64 0 0 1 .8-2.44 3.09 3.09 0 0 1 1-.71 3.82 3.82 0 0 1 1.37-.29 4.83 4.83 0 0 1 1.37.2 2 2 0 0 1 1 .66v-3.64h1.92v8.59c0 .34.06.83.06.84H99l-.2-.9a1.6 1.6 0 0 1-.81.73 3.91 3.91 0 0 1-1.58.27zm.65-5a2 2 0 0 0-1.5.55 1.86 1.86 0 0 0-.36 1.19 2 2 0 0 0 .26 1 1.85 1.85 0 0 0 3.4-1 1.74 1.74 0 0 0-.48-1.3 1.86 1.86 0 0 0-1.32-.5z" fill="#fff"></path>
    <path d="M108.4 24.9h-1.84v-.92a2.69 2.69 0 0 1-2.37 1c-1.49 0-2.48-.56-2.48-2.15a42 42 0 0 0-.06-4.49h1.93v4c0 .86.58 1.15 1.33 1.15 1 0 1.54-.48 1.54-1.25v-3.9h1.92v5.51a8.69 8.69 0 0 0 0 1" fill="#fff"></path>
    <path d="M114.67 21a1 1 0 0 0-.27-.67 1.9 1.9 0 0 0-1.44-.49 1.94 1.94 0 0 0-1.41.44 1.87 1.87 0 0 0-.44 1.36 1.8 1.8 0 0 0 .41 1.37 2.05 2.05 0 0 0 1.49.43 2 2 0 0 0 1.42-.41.87.87 0 0 0 .27-.64h1.82a2.36 2.36 0 0 1-.8 1.8A4 4 0 0 1 113 25a4.25 4.25 0 0 1-2.76-.78 3.2 3.2 0 0 1-1-2.61 3.32 3.32 0 0 1 .89-2.45 4 4 0 0 1 2.81-1c2.08 0 3 .78 3.41 1.65a2.84 2.84 0 0 1 .23 1.12z" fill="#fff"></path>
    <path d="M119.69 24.88c-1.53 0-2.43-.6-2.5-1.65v-.42a1.79 1.79 0 0 1 .85-1.38 3.37 3.37 0 0 1 1-.44 6.48 6.48 0 0 1 1.45-.19h.28c.45 0 .93 0 1.46.07v-.08a1.84 1.84 0 0 0 0-.4c-.07-.43-.56-.68-1.31-.68a1.84 1.84 0 0 0-1.29.29.9.9 0 0 0-.3.63h-1.78a2.52 2.52 0 0 1 .36-1.23 2.56 2.56 0 0 1 1.19-.88 5.36 5.36 0 0 1 1.78-.25c1.88 0 2.93.6 3.11 1.76a10.76 10.76 0 0 1 .08 1.7v1.71a4.63 4.63 0 0 0 .13 1.39h-1.69c-.12 0-.18-.22-.18-.67a2.47 2.47 0 0 1-1 .53 5.6 5.6 0 0 1-1.64.19zm1.43-2.88a4.14 4.14 0 0 0-1.56.23.71.71 0 0 0-.49.64.58.58 0 0 0 .15.43 1.68 1.68 0 0 0 1.09.29 3.11 3.11 0 0 0 1.24-.24 1.09 1.09 0 0 0 .68-.72 3.07 3.07 0 0 0 .07-.53 9.39 9.39 0 0 0-1.18-.1z" fill="#fff"></path>
    <path d="M127.33 20v2.57c0 .61.26.79.87.79a5.69 5.69 0 0 0 .83-.08v1.49a7.22 7.22 0 0 1-1.54.12c-1 0-2-.41-2-1.79V20h-.81v-1.57h.79c0-.16.06-1.38.06-1.38h1.81v1.39h1.8V20z" fill="#fff"></path>
    <path d="M132 24.91h-1.91c-.07 0-.09-.18-.09-.69v-5.84h2v5.81c0 .53 0 .68.05.71zm0-7.23h-2V16h2z" fill="#fff"></path>
    <path d="M136.54 25a5.34 5.34 0 0 1-1.73-.26 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.34 3.93 3.93 0 0 1 .21-1.27 3 3 0 0 1 .63-1.05 3.3 3.3 0 0 1 1.2-.79 5.7 5.7 0 0 1 3.53 0 3.26 3.26 0 0 1 1.18.75 3.36 3.36 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 3 3 0 0 1-.62 1 3.25 3.25 0 0 1-1.24.79 5.09 5.09 0 0 1-1.73.28zm0-5.15a1.86 1.86 0 0 0-1.56.64 1.77 1.77 0 0 0-.35 1.13 2 2 0 0 0 .37 1.18 1.84 1.84 0 0 0 1.6.62 1.67 1.67 0 0 0 1.91-1.79 1.84 1.84 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M147.81 24.91h-1.88c-.08 0-.08-.19-.08-3.68a1.17 1.17 0 0 0-1-1.31 1.5 1.5 0 0 0-.3 0c-.83 0-1.57.44-1.57 1.29v3.7h-1.91v-6.54h1.85v.95a2.55 2.55 0 0 1 2.37-1.09 2.18 2.18 0 0 1 2.49 1.8 2.06 2.06 0 0 1 0 .7v4.18" fill="#fff"></path>
    <path d="M0 40.48h153V0H0z" fill="none"></path>
    <path d="M153 32.38H38V0h115zM39.06 29.24v2.06h112.86v-2.06zm0-28.11v27.08h112.86V1.13z" fill="#fff"></path>
    <path d="M5.05 15.77a30.2 30.2 0 0 0-.68-5.44c-1.08.12-2.19.19-3.32.21v5.24z" fill="#c1212a"></path>
    <path d="M3.87 8.39a21.17 21.17 0 0 0-2.75-6h-.07v6.15q1.44 0 2.82-.15" fill="#c1212a"></path>
    <path d="M4.38 23.3a30.39 30.39 0 0 0 .67-5.54h-4v5.34c1.13 0 2.24.08 3.33.2" fill="#c1212a"></path>
    <path d="M1.17 31.12a21.23 21.23 0 0 0 2.71-5.88C3 25.15 2 25.11 1.05 25.1v6h.12" fill="#c1212a"></path>
    <path d="M11.05 6.67a14.38 14.38 0 0 0-7.42-4A25.57 25.57 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43" fill="#c1212a"></path>
    <path d="M18.18 1.12a23.26 23.26 0 0 1 2.55 27.57A23.09 23.09 0 0 1 12 37l5 2.32 15.84-7.57V1.12z" fill="#c1212a"></path>
    <path d="M17.21 16.74A16.37 16.37 0 0 1 3.52 32.9l6.32 3a21.21 21.21 0 0 0 9.25-8.26 21.36 21.36 0 0 0-3.57-26.55H5.45a16.36 16.36 0 0 1 11.76 15.65" fill="#c1212a"></path>
    <path d="M7 17.75a31.68 31.68 0 0 1-.69 5.83 28.2 28.2 0 0 1 6 1.74 14.23 14.23 0 0 0 2.79-7.58z" fill="#c1212a"></path>
    <path d="M3.67 30.85A14.39 14.39 0 0 0 11 26.91a26.41 26.41 0 0 0-5.14-1.39 25.3 25.3 0 0 1-2.21 5.33" fill="#c1212a"></path>
    <path d="M7 15.77h8.14a14.29 14.29 0 0 0-2.77-7.5A27.85 27.85 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77" fill="#c1212a"></path>
    <path d="M16.93 40.48l-.47-.22L.62 32.67l-.62-.3V0h33.86v32.37l-.62.3-15.84 7.59-.47.22zm1.24-39.4a23.4 23.4 0 0 1 2.54 27.58 23.17 23.17 0 0 1-8.66 8.28l4.88 2.34 15.85-7.59V1.09H18.17zm-12.72 0a16.44 16.44 0 0 1 11.76 15.66A16.28 16.28 0 0 1 3.58 32.88l6.31 3a21.32 21.32 0 0 0 11.89-15.1 21.19 21.19 0 0 0 .2-7.15 22 22 0 0 0-.79-3.47 21 21 0 0 0-1.35-3.3 21.27 21.27 0 0 0-4.32-5.78zm-4.36 24v6h.08a18.87 18.87 0 0 0 1.54-2.74 24.08 24.08 0 0 0 1.17-3.14c-.88-.04-1.79-.09-2.79-.1zm4.78.42a24.34 24.34 0 0 1-2.2 5.33 14.18 14.18 0 0 0 4-1.44A14.64 14.64 0 0 0 11 26.91a26.15 26.15 0 0 0-5.15-1.4zm9.32-7.78L7 17.76a31.79 31.79 0 0 1-.69 5.83 27.64 27.64 0 0 1 6 1.74 14.39 14.39 0 0 0 2.8-7.59zm-10.14 0h-4v5.34a30.26 30.26 0 0 1 3.29.2 30.49 30.49 0 0 0 .67-5.55zm-.68-7.43c-1.08.12-2.18.19-3.28.21v5.24h4a30.2 30.2 0 0 0-.72-5.41zm8-2.08A27.31 27.31 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77h8.14a14.29 14.29 0 0 0-2.73-7.52zM1.09 2.42v6.12c1 0 1.92-.06 2.78-.15A24 24 0 0 0 2.68 5.2a18.49 18.49 0 0 0-1.56-2.78zm2.54.26A25.15 25.15 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43 14 14 0 0 0-3.38-2.53 14.28 14.28 0 0 0-4.04-1.46z" fill="#fff"></path>
</svg>
                        </span>
                    </a>
                </div>
                <div class="site-header__buttons-wrapper">
                    <div class="site-header__hamburger-wrapper">
                        <button class="hamburger drawer-toggle--main-menu drawer-toggle-open btn--empty btn--has-icon" aria-controls="drawer"><svg class="icon icon-hamburger" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 17.277 14.227">
    <path d="M1.5 1.5h14.277M1.5 7.113h14.277M1.5 12.727h14.277" fill="none" stroke="currentColor" stroke-linecap="round" stroke-miterlimit="10" stroke-width="2px"></path>
</svg>
</button>
                    </div>
                </div>
            </div>
        </div>
    </div>
</div>
    <div class="site-header site-header--desktop">
    
    <div class="site-header__main">
        <div class="container-fluid">
            <div class="inner clearfix">
                <div class="site-header__logo-wrapper">
                    <a class="logo" href="https://www.usnewsglobaleducation.com" title="U.S. News Global Education">
                        <span class="logo-image">
                            <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 153 40.48">
    <path d="M39.05 28.22h112.86V1.1H39.05z" fill="#005fa4"></path>
    <path d="M39.05 31.3h112.87v-2.06H39.05z" fill="#c1212a"></path>
    <path d="M51.64 11.75a3.09 3.09 0 0 0 .11-.8V4.41h-2v6.26c0 1-.83 1.55-2 1.55-1.34 0-2.08-.58-2.08-1.56V4.41h-2v6.42c0 2.2 1.74 3.08 4.08 3.08a4.41 4.41 0 0 0 3.57-1.32v1.2h2v-2z" fill="#fff"></path>
    <path d="M62.12 11.75a2.51 2.51 0 0 0 .08-.67c0-1.6-1-2.37-2.83-2.73-.22 0-.83-.16-1.31-.26C56.53 7.78 56 7.51 56 6.82c0-.53.31-.88 1.87-.88 1.18 0 1.7.27 1.94.8a1.27 1.27 0 0 1 .13.46H62a3.2 3.2 0 0 0-.22-.9c-.47-1.19-1.58-2-3.93-2-2.75 0-4 1.07-4 2.66s1.13 2.4 3 2.74c.41.09 1.1.22 1.38.26 1.52.29 1.91.56 1.91 1.33s-.5 1-1.92 1c-1.25 0-1.87-.23-2.13-.78a1.74 1.74 0 0 1-.13-.59H53.8a3.47 3.47 0 0 0 .13 1c.38 1.19 1.4 2 4.24 2 1.9 0 3.12-.58 3.68-1.51v1.38h2v-2z" fill="#fff"></path>
    <path d="M70.6 13.79l-3.78-6.35v6.35h-2V4.41h2.39l3.61 6v-6h2v9.38z" fill="#fff"></path>
    <path d="M77.61 13.9a5.16 5.16 0 0 1-1.94-.34 2.8 2.8 0 0 1-1.31-1.09 3.63 3.63 0 0 1-.5-2 3.29 3.29 0 0 1 .57-1.94 3.11 3.11 0 0 1 1.29-1.06 4.24 4.24 0 0 1 1.89-.38 3.54 3.54 0 0 1 3.1 1.39 3.49 3.49 0 0 1 .5 1.21 4.84 4.84 0 0 1 .06 1.42h-5.54a1.1 1.1 0 0 0 .36.77 2.1 2.1 0 0 0 1.52.49 2.91 2.91 0 0 0 1.2-.22.91.91 0 0 0 .55-.5h1.86A2.68 2.68 0 0 1 80 13.31a4.44 4.44 0 0 1-2.39.59zm0-5.26a2.2 2.2 0 0 0-1.5.46 1.34 1.34 0 0 0-.4.78h3.66a1.14 1.14 0 0 0-.32-.74 1.91 1.91 0 0 0-1.43-.5z" fill="#fff"></path>
    <path d="M90.81 13.79h-2.25s-1.28-3.75-1.31-4l-.08-.68s-.07.59-.08.66c0 .23-1.29 4-1.29 4h-2.26L81.2 7.26h2l1.57 4.86 1.44-4.86h2.09l1.47 4.86 1.53-4.86h1.87z" fill="#fff"></path>
    <path d="M96.89 13.91c-2.21 0-3.25-.44-3.53-1.51a2.81 2.81 0 0 1-.07-.65h1.89a.92.92 0 0 0 .06.33c.12.31.62.39 1.65.39s1.41-.19 1.41-.57-.39-.45-1.35-.59l-1.42-.22c-1.44-.2-2.13-.83-2.13-2.07s1-1.93 3.15-1.93c1.79 0 2.92.47 3.25 1.4a3.51 3.51 0 0 1 .12.79h-1.84a.74.74 0 0 0-.08-.36c-.13-.18-.47-.33-1.37-.33-1.05 0-1.36.17-1.36.48s.2.39 1.13.53l1.52.23c1.57.24 2.26.82 2.26 2s-1 2-3.28 2" fill="#fff"></path>
    <path d="M50.27 24.9l-.1-.88a3.21 3.21 0 0 1-2.73 1 4.14 4.14 0 0 1-3.33-1.39 5.61 5.61 0 0 1-.89-3.42 5.11 5.11 0 0 1 .85-3.33 4.29 4.29 0 0 1 3.62-1.52c2 0 3.15.66 3.71 1.65a3.6 3.6 0 0 1 .45 1.73h-2a1.63 1.63 0 0 0-.46-1.06 2.18 2.18 0 0 0-1.63-.58 2.35 2.35 0 0 0-1.83.65 3.65 3.65 0 0 0-.61 2.51 3.67 3.67 0 0 0 .58 2.43 2.46 2.46 0 0 0 1.9.69A2.11 2.11 0 0 0 50 22v-.85h-2.7v-1.68h4.61v5.43z" fill="#fff"></path>
    <path d="M53 24.83s-.05-.1-.05-.53v-8.18a4.41 4.41 0 0 0 0-.73h1.91a4.32 4.32 0 0 1 0 .62v8.22a1.51 1.51 0 0 0 0 .6z" fill="#fff"></path>
    <path d="M59.55 24.91a5.09 5.09 0 0 1-1.73-.27 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.33 3.93 3.93 0 0 1 .25-1.27 3 3 0 0 1 .63-1.05 3.07 3.07 0 0 1 1.2-.79 5 5 0 0 1 1.78-.29 5.17 5.17 0 0 1 1.75.27 3.13 3.13 0 0 1 1.18.75 3.34 3.34 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 2.89 2.89 0 0 1-.62 1 3.27 3.27 0 0 1-1.24.8 5.09 5.09 0 0 1-1.77.29zm0-5.15a1.83 1.83 0 0 0-1.55.64 1.75 1.75 0 0 0-.35 1.13A2 2 0 0 0 58 22.7a1.84 1.84 0 0 0 1.6.62 1.86 1.86 0 0 0 1.57-.63 1.8 1.8 0 0 0 .34-1.16 1.83 1.83 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M68.41 24.87a4.29 4.29 0 0 1-1.37-.2 2 2 0 0 1-1-.65l-.14.8h-1.75v-9.46h1.9v3.86a1.76 1.76 0 0 1 .85-.74 3.71 3.71 0 0 1 1.54-.33 3.78 3.78 0 0 1 1.41.25 2.55 2.55 0 0 1 1 .74 3 3 0 0 1 .58 1 3.69 3.69 0 0 1 .21 1.32 3.67 3.67 0 0 1-.83 2.46 3.3 3.3 0 0 1-2.4.95zm-.51-5.06a1.89 1.89 0 0 0-1.66.75 1.77 1.77 0 0 0-.27 1 1.74 1.74 0 0 0 .28 1 1.8 1.8 0 0 0 1.63.69 1.78 1.78 0 0 0 1.6-.7 1.86 1.86 0 0 0 .26-1 1.69 1.69 0 0 0-.26-1 1.76 1.76 0 0 0-1.58-.74z" fill="#fff"></path>
    <path d="M74.81 24.88c-1.56 0-2.49-.61-2.54-1.68v-.09-.34a1.82 1.82 0 0 1 .85-1.41 3.32 3.32 0 0 1 1-.45 6.13 6.13 0 0 1 1.48-.19h.28c.46 0 1 0 1.49.07v-.08a1.93 1.93 0 0 0 0-.41c-.07-.44-.57-.7-1.34-.7a2 2 0 0 0-1.32.3.94.94 0 0 0-.3.64H72.6a2.38 2.38 0 0 1 .4-1.24 2.49 2.49 0 0 1 1.2-.9 5.41 5.41 0 0 1 1.8-.26c1.92 0 3 .6 3.17 1.79a12.6 12.6 0 0 1 .08 1.73v1.75a4.76 4.76 0 0 0 .13 1.41h-1.72c-.12 0-.19-.22-.19-.67a2.42 2.42 0 0 1-1 .53 5.48 5.48 0 0 1-1.66.2zm1.46-3a4.29 4.29 0 0 0-1.59.23.71.71 0 0 0-.5.65.54.54 0 0 0 .15.44 1.66 1.66 0 0 0 1.1.3 3.06 3.06 0 0 0 1.27-.24 1.09 1.09 0 0 0 .69-.73 2.08 2.08 0 0 0 .07-.55 9.39 9.39 0 0 0-1.19-.07z" fill="#fff"></path>
    <path d="M80.36 24.82V16.11a4.46 4.46 0 0 0 0-.73h1.91a3.24 3.24 0 0 1 0 .62v8.22a1.52 1.52 0 0 0 .05.6z" fill="#fff"></path>
    <path d="M85.47 24.9v-9.38h7.16v1.77h-5.15v2h5v1.81h-5v2h5.21v1.8z" fill="#fff"></path>
    <path d="M96.41 25a3.72 3.72 0 0 1-1.4-.24A2.63 2.63 0 0 1 94 24a3.06 3.06 0 0 1-.55-1 4.47 4.47 0 0 1-.19-1.31 3.64 3.64 0 0 1 .8-2.44 3.09 3.09 0 0 1 1-.71 3.82 3.82 0 0 1 1.37-.29 4.83 4.83 0 0 1 1.37.2 2 2 0 0 1 1 .66v-3.64h1.92v8.59c0 .34.06.83.06.84H99l-.2-.9a1.6 1.6 0 0 1-.81.73 3.91 3.91 0 0 1-1.58.27zm.65-5a2 2 0 0 0-1.5.55 1.86 1.86 0 0 0-.36 1.19 2 2 0 0 0 .26 1 1.85 1.85 0 0 0 3.4-1 1.74 1.74 0 0 0-.48-1.3 1.86 1.86 0 0 0-1.32-.5z" fill="#fff"></path>
    <path d="M108.4 24.9h-1.84v-.92a2.69 2.69 0 0 1-2.37 1c-1.49 0-2.48-.56-2.48-2.15a42 42 0 0 0-.06-4.49h1.93v4c0 .86.58 1.15 1.33 1.15 1 0 1.54-.48 1.54-1.25v-3.9h1.92v5.51a8.69 8.69 0 0 0 0 1" fill="#fff"></path>
    <path d="M114.67 21a1 1 0 0 0-.27-.67 1.9 1.9 0 0 0-1.44-.49 1.94 1.94 0 0 0-1.41.44 1.87 1.87 0 0 0-.44 1.36 1.8 1.8 0 0 0 .41 1.37 2.05 2.05 0 0 0 1.49.43 2 2 0 0 0 1.42-.41.87.87 0 0 0 .27-.64h1.82a2.36 2.36 0 0 1-.8 1.8A4 4 0 0 1 113 25a4.25 4.25 0 0 1-2.76-.78 3.2 3.2 0 0 1-1-2.61 3.32 3.32 0 0 1 .89-2.45 4 4 0 0 1 2.81-1c2.08 0 3 .78 3.41 1.65a2.84 2.84 0 0 1 .23 1.12z" fill="#fff"></path>
    <path d="M119.69 24.88c-1.53 0-2.43-.6-2.5-1.65v-.42a1.79 1.79 0 0 1 .85-1.38 3.37 3.37 0 0 1 1-.44 6.48 6.48 0 0 1 1.45-.19h.28c.45 0 .93 0 1.46.07v-.08a1.84 1.84 0 0 0 0-.4c-.07-.43-.56-.68-1.31-.68a1.84 1.84 0 0 0-1.29.29.9.9 0 0 0-.3.63h-1.78a2.52 2.52 0 0 1 .36-1.23 2.56 2.56 0 0 1 1.19-.88 5.36 5.36 0 0 1 1.78-.25c1.88 0 2.93.6 3.11 1.76a10.76 10.76 0 0 1 .08 1.7v1.71a4.63 4.63 0 0 0 .13 1.39h-1.69c-.12 0-.18-.22-.18-.67a2.47 2.47 0 0 1-1 .53 5.6 5.6 0 0 1-1.64.19zm1.43-2.88a4.14 4.14 0 0 0-1.56.23.71.71 0 0 0-.49.64.58.58 0 0 0 .15.43 1.68 1.68 0 0 0 1.09.29 3.11 3.11 0 0 0 1.24-.24 1.09 1.09 0 0 0 .68-.72 3.07 3.07 0 0 0 .07-.53 9.39 9.39 0 0 0-1.18-.1z" fill="#fff"></path>
    <path d="M127.33 20v2.57c0 .61.26.79.87.79a5.69 5.69 0 0 0 .83-.08v1.49a7.22 7.22 0 0 1-1.54.12c-1 0-2-.41-2-1.79V20h-.81v-1.57h.79c0-.16.06-1.38.06-1.38h1.81v1.39h1.8V20z" fill="#fff"></path>
    <path d="M132 24.91h-1.91c-.07 0-.09-.18-.09-.69v-5.84h2v5.81c0 .53 0 .68.05.71zm0-7.23h-2V16h2z" fill="#fff"></path>
    <path d="M136.54 25a5.34 5.34 0 0 1-1.73-.26 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.34 3.93 3.93 0 0 1 .21-1.27 3 3 0 0 1 .63-1.05 3.3 3.3 0 0 1 1.2-.79 5.7 5.7 0 0 1 3.53 0 3.26 3.26 0 0 1 1.18.75 3.36 3.36 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 3 3 0 0 1-.62 1 3.25 3.25 0 0 1-1.24.79 5.09 5.09 0 0 1-1.73.28zm0-5.15a1.86 1.86 0 0 0-1.56.64 1.77 1.77 0 0 0-.35 1.13 2 2 0 0 0 .37 1.18 1.84 1.84 0 0 0 1.6.62 1.67 1.67 0 0 0 1.91-1.79 1.84 1.84 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M147.81 24.91h-1.88c-.08 0-.08-.19-.08-3.68a1.17 1.17 0 0 0-1-1.31 1.5 1.5 0 0 0-.3 0c-.83 0-1.57.44-1.57 1.29v3.7h-1.91v-6.54h1.85v.95a2.55 2.55 0 0 1 2.37-1.09 2.18 2.18 0 0 1 2.49 1.8 2.06 2.06 0 0 1 0 .7v4.18" fill="#fff"></path>
    <path d="M0 40.48h153V0H0z" fill="none"></path>
    <path d="M153 32.38H38V0h115zM39.06 29.24v2.06h112.86v-2.06zm0-28.11v27.08h112.86V1.13z" fill="#fff"></path>
    <path d="M5.05 15.77a30.2 30.2 0 0 0-.68-5.44c-1.08.12-2.19.19-3.32.21v5.24z" fill="#c1212a"></path>
    <path d="M3.87 8.39a21.17 21.17 0 0 0-2.75-6h-.07v6.15q1.44 0 2.82-.15" fill="#c1212a"></path>
    <path d="M4.38 23.3a30.39 30.39 0 0 0 .67-5.54h-4v5.34c1.13 0 2.24.08 3.33.2" fill="#c1212a"></path>
    <path d="M1.17 31.12a21.23 21.23 0 0 0 2.71-5.88C3 25.15 2 25.11 1.05 25.1v6h.12" fill="#c1212a"></path>
    <path d="M11.05 6.67a14.38 14.38 0 0 0-7.42-4A25.57 25.57 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43" fill="#c1212a"></path>
    <path d="M18.18 1.12a23.26 23.26 0 0 1 2.55 27.57A23.09 23.09 0 0 1 12 37l5 2.32 15.84-7.57V1.12z" fill="#c1212a"></path>
    <path d="M17.21 16.74A16.37 16.37 0 0 1 3.52 32.9l6.32 3a21.21 21.21 0 0 0 9.25-8.26 21.36 21.36 0 0 0-3.57-26.55H5.45a16.36 16.36 0 0 1 11.76 15.65" fill="#c1212a"></path>
    <path d="M7 17.75a31.68 31.68 0 0 1-.69 5.83 28.2 28.2 0 0 1 6 1.74 14.23 14.23 0 0 0 2.79-7.58z" fill="#c1212a"></path>
    <path d="M3.67 30.85A14.39 14.39 0 0 0 11 26.91a26.41 26.41 0 0 0-5.14-1.39 25.3 25.3 0 0 1-2.21 5.33" fill="#c1212a"></path>
    <path d="M7 15.77h8.14a14.29 14.29 0 0 0-2.77-7.5A27.85 27.85 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77" fill="#c1212a"></path>
    <path d="M16.93 40.48l-.47-.22L.62 32.67l-.62-.3V0h33.86v32.37l-.62.3-15.84 7.59-.47.22zm1.24-39.4a23.4 23.4 0 0 1 2.54 27.58 23.17 23.17 0 0 1-8.66 8.28l4.88 2.34 15.85-7.59V1.09H18.17zm-12.72 0a16.44 16.44 0 0 1 11.76 15.66A16.28 16.28 0 0 1 3.58 32.88l6.31 3a21.32 21.32 0 0 0 11.89-15.1 21.19 21.19 0 0 0 .2-7.15 22 22 0 0 0-.79-3.47 21 21 0 0 0-1.35-3.3 21.27 21.27 0 0 0-4.32-5.78zm-4.36 24v6h.08a18.87 18.87 0 0 0 1.54-2.74 24.08 24.08 0 0 0 1.17-3.14c-.88-.04-1.79-.09-2.79-.1zm4.78.42a24.34 24.34 0 0 1-2.2 5.33 14.18 14.18 0 0 0 4-1.44A14.64 14.64 0 0 0 11 26.91a26.15 26.15 0 0 0-5.15-1.4zm9.32-7.78L7 17.76a31.79 31.79 0 0 1-.69 5.83 27.64 27.64 0 0 1 6 1.74 14.39 14.39 0 0 0 2.8-7.59zm-10.14 0h-4v5.34a30.26 30.26 0 0 1 3.29.2 30.49 30.49 0 0 0 .67-5.55zm-.68-7.43c-1.08.12-2.18.19-3.28.21v5.24h4a30.2 30.2 0 0 0-.72-5.41zm8-2.08A27.31 27.31 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77h8.14a14.29 14.29 0 0 0-2.73-7.52zM1.09 2.42v6.12c1 0 1.92-.06 2.78-.15A24 24 0 0 0 2.68 5.2a18.49 18.49 0 0 0-1.56-2.78zm2.54.26A25.15 25.15 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43 14 14 0 0 0-3.38-2.53 14.28 14.28 0 0 0-4.04-1.46z" fill="#fff"></path>
</svg>
                        </span>
                    </a>
                </div>
                <div class="site-header__menu-wrapper">
                    <nav>
    <div class="menu-main-menu-container"><ul id="menu-main" class="menu clearfix"><li id="menu-item-622" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-622"><a href="https://www.usnewsglobaleducation.com/">Home</a></li>
<li id="menu-item-24" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.usnewsglobaleducation.com/majors/">Majors</a></li>
<li id="menu-item-23" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.usnewsglobaleducation.com/locations/">Locations</a></li>
<li id="menu-item-22" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.usnewsglobaleducation.com/advice/">Advice</a></li>
<li id="menu-item-21" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.usnewsglobaleducation.com/events/">Events</a></li>
<li id="menu-item-46" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.usnewsglobaleducation.com/universities/">Universities</a></li>
<li id="menu-item-8099" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8099"><a href="https://www.usnewsglobaleducation.com/news/">News</a></li>
</ul></div></nav>
                </div>
                <div class="site-search">
    <form role="search" method="get" class="search-form" action="https://www.usnewsglobaleducation.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type='hidden' name='lang' value='en' /></form></div>
                <div class="site-header__menu-right-wrapper">
                    <nav>
    <div class="menu-main-menu-right-container"><ul id="menu-main-right" class="menu clearfix"><li id="menu-item-621" class="menu-item--icon-counselor menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.usnewsglobaleducation.com/find-a-counselor/">Find a Counselor</a></li>
</ul></div></nav>
                </div>
            </div>
        </div>
    </div>
</div>
</header>
    <div class="site-drawer drawer">
    <div class="drawer__close">
        <button class="drawer-toggle--main-menu drawer-toggle-close btn--empty btn--has-icon" aria-controls="drawer"><svg class="icon icon-close" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 13.096 13.096">
    <path d="M1.5 1.5l10.096 10.096M1.5 11.596L11.596 1.5" fill="none" stroke="currentColor" stroke-linecap="round" stroke-miterlimit="10" stroke-width="3px"></path>
</svg>
</button>
    </div>

    <div class="drawer__inner">
        <div class="site-search">
    <form role="search" method="get" class="search-form" action="https://www.usnewsglobaleducation.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			<input type='hidden' name='lang' value='en' /></form></div>

        <div class="menu-main-wrapper">
            <nav>
    <div class="menu-main-menu-container"><ul id="menu-main" class="menu clearfix"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-622"><a href="https://www.usnewsglobaleducation.com/">Home</a></li>
<li class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-24"><a href="https://www.usnewsglobaleducation.com/majors/">Majors</a></li>
<li class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-23"><a href="https://www.usnewsglobaleducation.com/locations/">Locations</a></li>
<li class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-22"><a href="https://www.usnewsglobaleducation.com/advice/">Advice</a></li>
<li class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-21"><a href="https://www.usnewsglobaleducation.com/events/">Events</a></li>
<li class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-46"><a href="https://www.usnewsglobaleducation.com/universities/">Universities</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-8099"><a href="https://www.usnewsglobaleducation.com/news/">News</a></li>
</ul></div></nav>
            <nav>
    <div class="menu-main-menu-right-container"><ul id="menu-main-right" class="menu clearfix"><li class="menu-item--icon-counselor menu-item menu-item-type-post_type menu-item-object-page menu-item-621"><a href="https://www.usnewsglobaleducation.com/find-a-counselor/">Find a Counselor</a></li>
</ul></div></nav>
        </div>

        <div class="menu-separator"></div>

        <div class="menu-utility-wrapper">
            <nav>
    <div class="menu-utility-menu-container"><ul id="menu-utility" class="menu clearfix"><li id="menu-item-45" class="arrows-mobile menu-item menu-item-type-post_type menu-item-object-page menu-item-45"><a href="https://www.usnewsglobaleducation.com/about-us/">About U.S. News Global Education</a></li>
<li id="menu-item-1432" class="arrows-mobile menu-item menu-item-type-custom menu-item-object-custom menu-item-1432"><a href="https://www.usnewsglobaleducation.com/about-us/#contact-us">Contact Us</a></li>
</ul></div></nav>
        </div>

        <div class="menu-separator"></div>

        <div class="usnews-wrapper">
            <a class="usnews-logo" href="https://www.usnews.com/education" target="_blank" title="US News Education">U.S.News</a>
        </div>
    </div>
</div>

<div class="site-drawer-overlay"></div>

    <div id="content" class="site-content" tabindex="-1">
                    <div class="breadcrumbs-wrapper">
                <div class="container">
                    <div class="breadcrumbs">
                        <!-- Breadcrumb NavXT 6.6.0 -->
<span property="itemListElement" typeof="ListItem"><a property="item" typeof="WebPage" title="Go to News." href="https://www.usnewsglobaleducation.com/news/" class="post-root post post-post" ><span property="name">News</span></a><meta property="position" content="1"></span> / <span class="post post-post current-item">Reopening America, Continued</span>                    </div>
                </div>
            </div>
        
    <div id="primary" class="content-area">
        <main id="main" class="site-main">

            <div class="container">
                <div class="page-wrapper">
                    <div class="page-content page-col">
                        <header class="page-header">
                            <h1 class="page-title smaller">Reopening America, Continued</h1>
                        </header><!-- .page-header -->
                        <div class="entry">
                                                            
                                    <div class="entry__meta">
                                        <span class="byline"> By <span class="author vcard">Tom Dretler</span></span> | <span class="posted-on"><time class="entry-date published updated" datetime="2021-05-20T11:35:57+00:00">May 20, 2021</time></span>                                    </div>

                                                                                    </div>
                    </div>

                    <div class="page-sidebar page-col align-with-breadcrumbs">
                        
<aside id="sidebar-news-item-1" class="widget-area">
    </aside><!-- #sidebar-news-item-1 -->
                    </div>

                    <div class="page-col">
                        <div class="page-separator"></div>
                    </div>

                    <div class="page-content page-col">
                        <div class="entry">
                                                            
                                    <div class="entry__content">
                                        <h4>Increasing vaccine distribution and global-minded U.S. leadership promise a bright future for international students.</h4>
<p><img class="alignnone size-medium wp-image-8256" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20300%20210'%3E%3C/svg%3E" alt="Tourists walk near the reflecting pool in front of the Washington Monument in Washington, DC" width="300" height="210" data-lazy-srcset="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-300x210.jpg 300w, https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-768x538.jpg 768w, https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg 800w" data-lazy-sizes="(max-width: 300px) 100vw, 300px" data-lazy-src="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-300x210.jpg" /><noscript><img class="alignnone size-medium wp-image-8256" src="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-300x210.jpg" alt="Tourists walk near the reflecting pool in front of the Washington Monument in Washington, DC" width="300" height="210" srcset="https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-300x210.jpg 300w, https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen-768x538.jpg 768w, https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg 800w" sizes="(max-width: 300px) 100vw, 300px" /></noscript></p>
<p><a href="https://www.usnewsglobaleducation.com/reopening-america/"><em>Read the first story in this series</em></a></p>
<p>This past weekend, in big cities and small towns across America, thousands of university students did something that would have been difficult to imagine just a few short months ago.</p>
<p>After so many months of learning virtually through computer screens and over Zoom, they put on their caps and gowns, waved to loved ones tearfully cheering them on, and walked across the stage, <em>in person</em>, to receive their diplomas and graduate.</p>
<p>After 15 months of unprecedented loss and hardship from the relentless COVID-19 pandemic, we can now say without hesitation the words that we’ve been waiting for: America has reopened, and it’s happened faster than any of us had thought possible.</p>
<p>But it didn’t happen by accident.</p>
<p>Since December of 2019, the United States has deployed the most aggressive vaccine distribution effort in the history of our nation. In just five months, more than 60% of the U.S. population (that’s over 275 million people!) have received at least one dose of the available COVID vaccine.</p>
<p>The results have been extraordinary. New cases, which were at troubling levels as recently as February and March, have plummeted to some of the lowest counts since the pandemic began, and are dropping every day. Through a truly remarkable collaboration between government, nonprofits and the private sector across the nation, vaccines are widely available throughout the country. And just recently, the Biden Administration announced the expansion of vaccinations to young people ages 12 to 16, which will significantly further our percentage of the population that is vaccinated.</p>
<p>Observing the country’s stunning progress last Thursday, President Biden heralded “a great day for America” as he touted new guidance that solidifies the many ways in which we can finally begin to return to our pre-pandemic lives, including removing restrictions on both indoor and outdoor activities for people who have been vaccinated.</p>
<p>No one has been immune from the impacts of the COVID pandemic, and those of us committed to international higher education have had to deal with immense challenges in making sure students from across the world can have access to a transformational U.S. university experience. That is why we are thrilled and relieved to share that we are confident the coming summer and fall semesters will be incredibly bright for international students.</p>
<p>So, what does America’s rapid reopening mean for international students?</p>
<p>First, it is important to note that while every university has different rules, it is our expectation that many of them will require students to be vaccinated to participate in on-campus study. All international students are eligible for vaccines when they arrive in the U.S., and the costs are fully covered through most health insurance plans.</p>
<p>Additionally, many American universities including Harvard University, New York University and American University, have begun accepting World Health Organization approved vaccines from other countries, including Sinopharm, in addition to the Pfizer, Moderna, and Johnson &amp; Johnson vaccines that are widely available in the U.S. We expect this trend to continue in the days ahead, and are confident that university officials will be working closely with their partners in government to ensure there is a plan in place to support international students seeking to return to campus.</p>
<p>And beyond America’s exceptional vaccination efforts, there are also many signs that now is as good a time as ever for international students to study in the United States. With the change in leadership in Washington, D.C., public perception of international students continues to improve as more of our leaders at every level of government learn and understand the contributions and value that international students bring to our campus communities.</p>
<p>And yet despite all of the positive news, I would be remiss if I did not also address the devastation that is currently unfolding in India, and other countries across the world that are currently experiencing their worst weeks of the pandemic. Just as so many other countries stepped up to help the U.S. when the first wave of the pandemic crashed down upon us, so too do I believe the United States has a responsibility to send aid and support to countries facing this current surge. To date, the U.S. has sent millions of doses of vaccine abroad, and millions more are on their way. We can and must keep pressing the Biden administration to do more to assist those in need globally.</p>
<p>While there is clearly still work to be done to fully recover from the darkness of the past year, I am deeply optimistic that the future is incredibly bright for international students. We will continue to work to remove any remaining obstacles that could impact our students, and we could not be more excited to welcome you in the weeks and months ahead.</p>
<p>Best regards,<br />
Tom Dretler<br />
Chair, U.S. News Global Education<br />
Cofounder and CEO, Shorelight<br />
Board member, Johns Hopkins University School of Education</p>
                                    </div>
                                                                                    </div>
                    </div>

                    <div class="page-sidebar page-col">
												<div id="text-2" class="widget blog_inner_sidebar">			<div class="textwidget"><h3 class="heading heading--with-top-line">CONNECT WITH US</h3>
<p>Have a question? Let us know a little bit about you. Our enrollment advisors are here to answer your questions about programs, applying for a student visa and more.</p>
</div>
		</div><div id="custom_html-2" class="widget_text widget blog_inner_sidebar"><div class="textwidget custom-html-widget">
<form id="mktoForm_4033"></form>


<div id="confirmform" style="display: none;">
	<h3 style="margin-top: 100px;"><strong>Thank you. Check your email for details on your request.</strong></h3>
</div></div></div>                    </div>

                    <div class="page-popular-posts page-col">
                        
    <section class="section-popular-posts">
        <div class="section-popular-posts__heading-wrapper">
            <h3 class="heading heading--with-top-line">Popular Posts</h3>
        </div>
        <div class="section-popular-posts__slider-wrapper">
            <div class="section-popular-posts__slider">
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/reopening-america/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2021/04/Shorelight_USNGE_Travel_Ban.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">Reopening America</div>
                                    <div class="section-popular-posts__item-date">April 28, 2021</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/3-reasons-international-students-should-be-optimistic-in-2021/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2021/01/US-Flag.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">3 Reasons International Students Should Be Optimistic in 2021</div>
                                    <div class="section-popular-posts__item-date">January 19, 2021</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/reopening-america-continued/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2021/05/USNGE_USA_Reopen.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">Reopening America, Continued</div>
                                    <div class="section-popular-posts__item-date">May 20, 2021</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/international-students-can-plan-on-coming-to-campus-this-fall/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2021/02/Shorelight_USNGE_Vaccine.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">International Students Can Plan on Coming to Campus This Fall</div>
                                    <div class="section-popular-posts__item-date">February 18, 2021</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/u-s-news-world-report-announces-the-top-universities-for-international-students/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/topuniversities.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">U.S. News & World Report Announces the Top Universities for International Students</div>
                                    <div class="section-popular-posts__item-date">April 30, 2018</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/the-u-s-is-still-the-first-choice-for-international-students/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2021/03/International-Student-Group-Travel-Passport.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">The U.S. Is Still the First Choice for International Students</div>
                                    <div class="section-popular-posts__item-date">March 18, 2021</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/the-semi-finals-of-the-2nd-icct-senior-year-group-was-successfully-delivered-in-china/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/ICCT-logo-resize.png')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">The Semi-finals of the 2nd ICCT senior year group was successfully delivered in China</div>
                                    <div class="section-popular-posts__item-date">February 9, 2018</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/u-s-news-global-education-appoints-jjl-executive-to-advisory-board/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/Screen-Shot-2017-11-20-at-10.24.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">U.S. News Global Education Appoints JJL Executive to Advisory Board</div>
                                    <div class="section-popular-posts__item-date">November 21, 2017</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/yidan-prize-foundation-announces-2019-laureates/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/2019YidanPrizeLaureates.jpg')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">Yidan Prize Foundation Announces 2019 Laureates</div>
                                    <div class="section-popular-posts__item-date">September 18, 2019</div>
                                </div>
                            </div>
                        </a>
                    </div>
                                    <div class="section-popular-posts__slide">
                        <a class="section-popular-posts__item-link" href="https://www.usnewsglobaleducation.com/u-s-news-global-education-announces-joint-events-for-international-students-with-new-oriental-vision-overseas-consulting-co-ltd/">
                            <div class="section-popular-posts__item">
                                <div class="section-popular-posts__item-image lazy" data-bg="url('https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/news-2017-yidan-prize-summit.png')"></div>
                                <div class="section-popular-posts__item-content">
                                    <div class="section-popular-posts__item-title">U.S. News Global Education Announces Joint Events for International Students with New Oriental Vision Overseas Consulting Co. Ltd.</div>
                                    <div class="section-popular-posts__item-date">August 21, 2019</div>
                                </div>
                            </div>
                        </a>
                    </div>
                            </div>
        </div>
    </section>
                    </div>
                </div>
            </div>

            
<aside id="sidebar-bottom" class="widget-area">
    <div id="os-cta-box-widget-2" class="widget widget_os-cta-box-widget"><div class="so-widget-os-cta-box-widget so-widget-os-cta-box-widget-os-cta-box-style-d75171398898">
<section class="section-cta-box section-cta-box--small section-cta-box-60c6927d3bd3c" style="background-color: #aa1d20;">
    <style>
        .section-cta-box-60c6927d3bd3c .btn--transparent-white:hover {
            background-color: #ffffff;
            color: #aa1d20        }
    </style>
    <div class="container">
        <div class="section-cta-box__inner section-cta-box__inner--has-image">
                            <div class="section-cta-box__image-wrapper">
                    <img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/Untitled-1-1.png"><noscript><img src="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/08/Untitled-1-1.png" alt=""></noscript>
                </div>
                        <div class="section-cta-box__content">
                                    <div class="section-cta-box__heading">Have questions?</div>
                                                    <div class="section-cta-box__subheading">Ask a counselor about universities, majors, the visa process and more.</div>
                
                <div class="section-cta-box__buttons">
                                                                                                        <a class="btn btn--transparent-white"                                    href="https://www.usnewsglobaleducation.com/talk-to-a-counselor/">

                                    Connect with a Counselor                                </a>
                                                                                        </div>
            </div>
        </div>
    </div>
</section>
</div></div></aside><!-- #sidebar-bottom -->

        </main><!-- #main -->
    </div><!-- #primary -->


    </div><!-- #content -->

    <footer class="footer">
        <div class="footer-top">
            <div class="container">
                <div class="inner clearfix">
                                            <div class="footer-column footer-column-1">
                            <h3 class="title">Universities</h3><div class="custom-nav-menu"><ul class="menu"><li class="menu-item menu-item-69"><a href="https://www.usnewsglobaleducation.com/universities/">All Schools</a></li><li class="menu-item menu-item-865"><a href="https://www.usnewsglobaleducation.com/locations/">All Regions</a></li><li class="menu-item menu-item-867"><a href="https://www.usnewsglobaleducation.com/majors/">All Programs</a></li></ul></div>                        </div>
                                                                <div class="footer-column footer-column-2">
                            <h3 class="title">Resources</h3><div class="custom-nav-menu"><ul class="menu"><li class="menu-item menu-item-71"><a href="https://www.usnewsglobaleducation.com/find-a-counselor/">Find a Counselor</a></li><li class="menu-item menu-item-70"><a href="https://www.usnewsglobaleducation.com/events/">Events</a></li></ul></div>                        </div>
                                                                <div class="footer-column footer-column-3">
                            <h3 class="title">Advice</h3><div class="custom-nav-menu"><ul class="menu"><li class="menu-item menu-item-5870"><a href="https://www.usnewsglobaleducation.com/advice/research-us-universities/">1. Research U.S. Universities</a></li><li class="menu-item menu-item-870"><a href="https://www.usnewsglobaleducation.com/advice/visa-process/">4. Visa Process</a></li><li class="menu-item menu-item-871"><a href="https://www.usnewsglobaleducation.com/advice/choosing-a-university/">2. Choosing a University</a></li><li class="menu-item menu-item-872"><a href="https://www.usnewsglobaleducation.com/advice/arriving-in-the-usa/">5. Arriving in the U.S.</a></li><li class="menu-item menu-item-873"><a href="https://www.usnewsglobaleducation.com/advice/applying-to-universities/">3. Applying to Universities</a></li><li class="menu-item menu-item-874"><a href="https://www.usnewsglobaleducation.com/advice/life-on-campus/">6. Life on Campus</a></li></ul></div>                        </div>
                                                        </div>
            </div>
        </div>
        <div class="footer-bottom">
            <div class="container">
                <div class="inner clearfix">
                    <div class="logo-wrapper">
                        <a class="logo" href="https://www.usnewsglobaleducation.com" title="U.S. News Global Education">
                            <span class="logo-image">
                                <svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 153 40.48">
    <path d="M39.05 28.22h112.86V1.1H39.05z" fill="#005fa4"></path>
    <path d="M39.05 31.3h112.87v-2.06H39.05z" fill="#c1212a"></path>
    <path d="M51.64 11.75a3.09 3.09 0 0 0 .11-.8V4.41h-2v6.26c0 1-.83 1.55-2 1.55-1.34 0-2.08-.58-2.08-1.56V4.41h-2v6.42c0 2.2 1.74 3.08 4.08 3.08a4.41 4.41 0 0 0 3.57-1.32v1.2h2v-2z" fill="#fff"></path>
    <path d="M62.12 11.75a2.51 2.51 0 0 0 .08-.67c0-1.6-1-2.37-2.83-2.73-.22 0-.83-.16-1.31-.26C56.53 7.78 56 7.51 56 6.82c0-.53.31-.88 1.87-.88 1.18 0 1.7.27 1.94.8a1.27 1.27 0 0 1 .13.46H62a3.2 3.2 0 0 0-.22-.9c-.47-1.19-1.58-2-3.93-2-2.75 0-4 1.07-4 2.66s1.13 2.4 3 2.74c.41.09 1.1.22 1.38.26 1.52.29 1.91.56 1.91 1.33s-.5 1-1.92 1c-1.25 0-1.87-.23-2.13-.78a1.74 1.74 0 0 1-.13-.59H53.8a3.47 3.47 0 0 0 .13 1c.38 1.19 1.4 2 4.24 2 1.9 0 3.12-.58 3.68-1.51v1.38h2v-2z" fill="#fff"></path>
    <path d="M70.6 13.79l-3.78-6.35v6.35h-2V4.41h2.39l3.61 6v-6h2v9.38z" fill="#fff"></path>
    <path d="M77.61 13.9a5.16 5.16 0 0 1-1.94-.34 2.8 2.8 0 0 1-1.31-1.09 3.63 3.63 0 0 1-.5-2 3.29 3.29 0 0 1 .57-1.94 3.11 3.11 0 0 1 1.29-1.06 4.24 4.24 0 0 1 1.89-.38 3.54 3.54 0 0 1 3.1 1.39 3.49 3.49 0 0 1 .5 1.21 4.84 4.84 0 0 1 .06 1.42h-5.54a1.1 1.1 0 0 0 .36.77 2.1 2.1 0 0 0 1.52.49 2.91 2.91 0 0 0 1.2-.22.91.91 0 0 0 .55-.5h1.86A2.68 2.68 0 0 1 80 13.31a4.44 4.44 0 0 1-2.39.59zm0-5.26a2.2 2.2 0 0 0-1.5.46 1.34 1.34 0 0 0-.4.78h3.66a1.14 1.14 0 0 0-.32-.74 1.91 1.91 0 0 0-1.43-.5z" fill="#fff"></path>
    <path d="M90.81 13.79h-2.25s-1.28-3.75-1.31-4l-.08-.68s-.07.59-.08.66c0 .23-1.29 4-1.29 4h-2.26L81.2 7.26h2l1.57 4.86 1.44-4.86h2.09l1.47 4.86 1.53-4.86h1.87z" fill="#fff"></path>
    <path d="M96.89 13.91c-2.21 0-3.25-.44-3.53-1.51a2.81 2.81 0 0 1-.07-.65h1.89a.92.92 0 0 0 .06.33c.12.31.62.39 1.65.39s1.41-.19 1.41-.57-.39-.45-1.35-.59l-1.42-.22c-1.44-.2-2.13-.83-2.13-2.07s1-1.93 3.15-1.93c1.79 0 2.92.47 3.25 1.4a3.51 3.51 0 0 1 .12.79h-1.84a.74.74 0 0 0-.08-.36c-.13-.18-.47-.33-1.37-.33-1.05 0-1.36.17-1.36.48s.2.39 1.13.53l1.52.23c1.57.24 2.26.82 2.26 2s-1 2-3.28 2" fill="#fff"></path>
    <path d="M50.27 24.9l-.1-.88a3.21 3.21 0 0 1-2.73 1 4.14 4.14 0 0 1-3.33-1.39 5.61 5.61 0 0 1-.89-3.42 5.11 5.11 0 0 1 .85-3.33 4.29 4.29 0 0 1 3.62-1.52c2 0 3.15.66 3.71 1.65a3.6 3.6 0 0 1 .45 1.73h-2a1.63 1.63 0 0 0-.46-1.06 2.18 2.18 0 0 0-1.63-.58 2.35 2.35 0 0 0-1.83.65 3.65 3.65 0 0 0-.61 2.51 3.67 3.67 0 0 0 .58 2.43 2.46 2.46 0 0 0 1.9.69A2.11 2.11 0 0 0 50 22v-.85h-2.7v-1.68h4.61v5.43z" fill="#fff"></path>
    <path d="M53 24.83s-.05-.1-.05-.53v-8.18a4.41 4.41 0 0 0 0-.73h1.91a4.32 4.32 0 0 1 0 .62v8.22a1.51 1.51 0 0 0 0 .6z" fill="#fff"></path>
    <path d="M59.55 24.91a5.09 5.09 0 0 1-1.73-.27 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.33 3.93 3.93 0 0 1 .25-1.27 3 3 0 0 1 .63-1.05 3.07 3.07 0 0 1 1.2-.79 5 5 0 0 1 1.78-.29 5.17 5.17 0 0 1 1.75.27 3.13 3.13 0 0 1 1.18.75 3.34 3.34 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 2.89 2.89 0 0 1-.62 1 3.27 3.27 0 0 1-1.24.8 5.09 5.09 0 0 1-1.77.29zm0-5.15a1.83 1.83 0 0 0-1.55.64 1.75 1.75 0 0 0-.35 1.13A2 2 0 0 0 58 22.7a1.84 1.84 0 0 0 1.6.62 1.86 1.86 0 0 0 1.57-.63 1.8 1.8 0 0 0 .34-1.16 1.83 1.83 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M68.41 24.87a4.29 4.29 0 0 1-1.37-.2 2 2 0 0 1-1-.65l-.14.8h-1.75v-9.46h1.9v3.86a1.76 1.76 0 0 1 .85-.74 3.71 3.71 0 0 1 1.54-.33 3.78 3.78 0 0 1 1.41.25 2.55 2.55 0 0 1 1 .74 3 3 0 0 1 .58 1 3.69 3.69 0 0 1 .21 1.32 3.67 3.67 0 0 1-.83 2.46 3.3 3.3 0 0 1-2.4.95zm-.51-5.06a1.89 1.89 0 0 0-1.66.75 1.77 1.77 0 0 0-.27 1 1.74 1.74 0 0 0 .28 1 1.8 1.8 0 0 0 1.63.69 1.78 1.78 0 0 0 1.6-.7 1.86 1.86 0 0 0 .26-1 1.69 1.69 0 0 0-.26-1 1.76 1.76 0 0 0-1.58-.74z" fill="#fff"></path>
    <path d="M74.81 24.88c-1.56 0-2.49-.61-2.54-1.68v-.09-.34a1.82 1.82 0 0 1 .85-1.41 3.32 3.32 0 0 1 1-.45 6.13 6.13 0 0 1 1.48-.19h.28c.46 0 1 0 1.49.07v-.08a1.93 1.93 0 0 0 0-.41c-.07-.44-.57-.7-1.34-.7a2 2 0 0 0-1.32.3.94.94 0 0 0-.3.64H72.6a2.38 2.38 0 0 1 .4-1.24 2.49 2.49 0 0 1 1.2-.9 5.41 5.41 0 0 1 1.8-.26c1.92 0 3 .6 3.17 1.79a12.6 12.6 0 0 1 .08 1.73v1.75a4.76 4.76 0 0 0 .13 1.41h-1.72c-.12 0-.19-.22-.19-.67a2.42 2.42 0 0 1-1 .53 5.48 5.48 0 0 1-1.66.2zm1.46-3a4.29 4.29 0 0 0-1.59.23.71.71 0 0 0-.5.65.54.54 0 0 0 .15.44 1.66 1.66 0 0 0 1.1.3 3.06 3.06 0 0 0 1.27-.24 1.09 1.09 0 0 0 .69-.73 2.08 2.08 0 0 0 .07-.55 9.39 9.39 0 0 0-1.19-.07z" fill="#fff"></path>
    <path d="M80.36 24.82V16.11a4.46 4.46 0 0 0 0-.73h1.91a3.24 3.24 0 0 1 0 .62v8.22a1.52 1.52 0 0 0 .05.6z" fill="#fff"></path>
    <path d="M85.47 24.9v-9.38h7.16v1.77h-5.15v2h5v1.81h-5v2h5.21v1.8z" fill="#fff"></path>
    <path d="M96.41 25a3.72 3.72 0 0 1-1.4-.24A2.63 2.63 0 0 1 94 24a3.06 3.06 0 0 1-.55-1 4.47 4.47 0 0 1-.19-1.31 3.64 3.64 0 0 1 .8-2.44 3.09 3.09 0 0 1 1-.71 3.82 3.82 0 0 1 1.37-.29 4.83 4.83 0 0 1 1.37.2 2 2 0 0 1 1 .66v-3.64h1.92v8.59c0 .34.06.83.06.84H99l-.2-.9a1.6 1.6 0 0 1-.81.73 3.91 3.91 0 0 1-1.58.27zm.65-5a2 2 0 0 0-1.5.55 1.86 1.86 0 0 0-.36 1.19 2 2 0 0 0 .26 1 1.85 1.85 0 0 0 3.4-1 1.74 1.74 0 0 0-.48-1.3 1.86 1.86 0 0 0-1.32-.5z" fill="#fff"></path>
    <path d="M108.4 24.9h-1.84v-.92a2.69 2.69 0 0 1-2.37 1c-1.49 0-2.48-.56-2.48-2.15a42 42 0 0 0-.06-4.49h1.93v4c0 .86.58 1.15 1.33 1.15 1 0 1.54-.48 1.54-1.25v-3.9h1.92v5.51a8.69 8.69 0 0 0 0 1" fill="#fff"></path>
    <path d="M114.67 21a1 1 0 0 0-.27-.67 1.9 1.9 0 0 0-1.44-.49 1.94 1.94 0 0 0-1.41.44 1.87 1.87 0 0 0-.44 1.36 1.8 1.8 0 0 0 .41 1.37 2.05 2.05 0 0 0 1.49.43 2 2 0 0 0 1.42-.41.87.87 0 0 0 .27-.64h1.82a2.36 2.36 0 0 1-.8 1.8A4 4 0 0 1 113 25a4.25 4.25 0 0 1-2.76-.78 3.2 3.2 0 0 1-1-2.61 3.32 3.32 0 0 1 .89-2.45 4 4 0 0 1 2.81-1c2.08 0 3 .78 3.41 1.65a2.84 2.84 0 0 1 .23 1.12z" fill="#fff"></path>
    <path d="M119.69 24.88c-1.53 0-2.43-.6-2.5-1.65v-.42a1.79 1.79 0 0 1 .85-1.38 3.37 3.37 0 0 1 1-.44 6.48 6.48 0 0 1 1.45-.19h.28c.45 0 .93 0 1.46.07v-.08a1.84 1.84 0 0 0 0-.4c-.07-.43-.56-.68-1.31-.68a1.84 1.84 0 0 0-1.29.29.9.9 0 0 0-.3.63h-1.78a2.52 2.52 0 0 1 .36-1.23 2.56 2.56 0 0 1 1.19-.88 5.36 5.36 0 0 1 1.78-.25c1.88 0 2.93.6 3.11 1.76a10.76 10.76 0 0 1 .08 1.7v1.71a4.63 4.63 0 0 0 .13 1.39h-1.69c-.12 0-.18-.22-.18-.67a2.47 2.47 0 0 1-1 .53 5.6 5.6 0 0 1-1.64.19zm1.43-2.88a4.14 4.14 0 0 0-1.56.23.71.71 0 0 0-.49.64.58.58 0 0 0 .15.43 1.68 1.68 0 0 0 1.09.29 3.11 3.11 0 0 0 1.24-.24 1.09 1.09 0 0 0 .68-.72 3.07 3.07 0 0 0 .07-.53 9.39 9.39 0 0 0-1.18-.1z" fill="#fff"></path>
    <path d="M127.33 20v2.57c0 .61.26.79.87.79a5.69 5.69 0 0 0 .83-.08v1.49a7.22 7.22 0 0 1-1.54.12c-1 0-2-.41-2-1.79V20h-.81v-1.57h.79c0-.16.06-1.38.06-1.38h1.81v1.39h1.8V20z" fill="#fff"></path>
    <path d="M132 24.91h-1.91c-.07 0-.09-.18-.09-.69v-5.84h2v5.81c0 .53 0 .68.05.71zm0-7.23h-2V16h2z" fill="#fff"></path>
    <path d="M136.54 25a5.34 5.34 0 0 1-1.73-.26 3.17 3.17 0 0 1-1.25-.79 3.36 3.36 0 0 1-.82-2.34 3.93 3.93 0 0 1 .21-1.27 3 3 0 0 1 .63-1.05 3.3 3.3 0 0 1 1.2-.79 5.7 5.7 0 0 1 3.53 0 3.26 3.26 0 0 1 1.18.75 3.36 3.36 0 0 1 .85 2.38 3.85 3.85 0 0 1-.21 1.3 3 3 0 0 1-.62 1 3.25 3.25 0 0 1-1.24.79 5.09 5.09 0 0 1-1.73.28zm0-5.15a1.86 1.86 0 0 0-1.56.64 1.77 1.77 0 0 0-.35 1.13 2 2 0 0 0 .37 1.18 1.84 1.84 0 0 0 1.6.62 1.67 1.67 0 0 0 1.91-1.79 1.84 1.84 0 0 0-.35-1.24 2 2 0 0 0-1.56-.53z" fill="#fff"></path>
    <path d="M147.81 24.91h-1.88c-.08 0-.08-.19-.08-3.68a1.17 1.17 0 0 0-1-1.31 1.5 1.5 0 0 0-.3 0c-.83 0-1.57.44-1.57 1.29v3.7h-1.91v-6.54h1.85v.95a2.55 2.55 0 0 1 2.37-1.09 2.18 2.18 0 0 1 2.49 1.8 2.06 2.06 0 0 1 0 .7v4.18" fill="#fff"></path>
    <path d="M0 40.48h153V0H0z" fill="none"></path>
    <path d="M153 32.38H38V0h115zM39.06 29.24v2.06h112.86v-2.06zm0-28.11v27.08h112.86V1.13z" fill="#fff"></path>
    <path d="M5.05 15.77a30.2 30.2 0 0 0-.68-5.44c-1.08.12-2.19.19-3.32.21v5.24z" fill="#c1212a"></path>
    <path d="M3.87 8.39a21.17 21.17 0 0 0-2.75-6h-.07v6.15q1.44 0 2.82-.15" fill="#c1212a"></path>
    <path d="M4.38 23.3a30.39 30.39 0 0 0 .67-5.54h-4v5.34c1.13 0 2.24.08 3.33.2" fill="#c1212a"></path>
    <path d="M1.17 31.12a21.23 21.23 0 0 0 2.71-5.88C3 25.15 2 25.11 1.05 25.1v6h.12" fill="#c1212a"></path>
    <path d="M11.05 6.67a14.38 14.38 0 0 0-7.42-4A25.57 25.57 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43" fill="#c1212a"></path>
    <path d="M18.18 1.12a23.26 23.26 0 0 1 2.55 27.57A23.09 23.09 0 0 1 12 37l5 2.32 15.84-7.57V1.12z" fill="#c1212a"></path>
    <path d="M17.21 16.74A16.37 16.37 0 0 1 3.52 32.9l6.32 3a21.21 21.21 0 0 0 9.25-8.26 21.36 21.36 0 0 0-3.57-26.55H5.45a16.36 16.36 0 0 1 11.76 15.65" fill="#c1212a"></path>
    <path d="M7 17.75a31.68 31.68 0 0 1-.69 5.83 28.2 28.2 0 0 1 6 1.74 14.23 14.23 0 0 0 2.79-7.58z" fill="#c1212a"></path>
    <path d="M3.67 30.85A14.39 14.39 0 0 0 11 26.91a26.41 26.41 0 0 0-5.14-1.39 25.3 25.3 0 0 1-2.21 5.33" fill="#c1212a"></path>
    <path d="M7 15.77h8.14a14.29 14.29 0 0 0-2.77-7.5A27.85 27.85 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77" fill="#c1212a"></path>
    <path d="M16.93 40.48l-.47-.22L.62 32.67l-.62-.3V0h33.86v32.37l-.62.3-15.84 7.59-.47.22zm1.24-39.4a23.4 23.4 0 0 1 2.54 27.58 23.17 23.17 0 0 1-8.66 8.28l4.88 2.34 15.85-7.59V1.09H18.17zm-12.72 0a16.44 16.44 0 0 1 11.76 15.66A16.28 16.28 0 0 1 3.58 32.88l6.31 3a21.32 21.32 0 0 0 11.89-15.1 21.19 21.19 0 0 0 .2-7.15 22 22 0 0 0-.79-3.47 21 21 0 0 0-1.35-3.3 21.27 21.27 0 0 0-4.32-5.78zm-4.36 24v6h.08a18.87 18.87 0 0 0 1.54-2.74 24.08 24.08 0 0 0 1.17-3.14c-.88-.04-1.79-.09-2.79-.1zm4.78.42a24.34 24.34 0 0 1-2.2 5.33 14.18 14.18 0 0 0 4-1.44A14.64 14.64 0 0 0 11 26.91a26.15 26.15 0 0 0-5.15-1.4zm9.32-7.78L7 17.76a31.79 31.79 0 0 1-.69 5.83 27.64 27.64 0 0 1 6 1.74 14.39 14.39 0 0 0 2.8-7.59zm-10.14 0h-4v5.34a30.26 30.26 0 0 1 3.29.2 30.49 30.49 0 0 0 .67-5.55zm-.68-7.43c-1.08.12-2.18.19-3.28.21v5.24h4a30.2 30.2 0 0 0-.72-5.41zm8-2.08A27.31 27.31 0 0 1 6.34 10 31.49 31.49 0 0 1 7 15.77h8.14a14.29 14.29 0 0 0-2.73-7.52zM1.09 2.42v6.12c1 0 1.92-.06 2.78-.15A24 24 0 0 0 2.68 5.2a18.49 18.49 0 0 0-1.56-2.78zm2.54.26A25.15 25.15 0 0 1 5.86 8.1a26.42 26.42 0 0 0 5.19-1.43 14 14 0 0 0-3.38-2.53 14.28 14.28 0 0 0-4.04-1.46z" fill="#fff"></path>
</svg>
                            </span>
                        </a>
                    </div>
                    <div class="content-wrapper">
                        <div class="footer-nav">
                            <nav>
    <div class="menu-footer-menu-container"><ul id="menu-footer" class="menu clearfix"><li id="menu-item-636" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-636"><a href="https://www.usnewsglobaleducation.com/about-us/">About</a></li>
<li id="menu-item-853" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-853"><a href="https://www.usnewsglobaleducation.com/about-us/#contact-us">Contact Us</a></li>
<li id="menu-item-852" class="menu-item menu-item-type-post_type menu-item-object-page current_page_parent menu-item-852"><a href="https://www.usnewsglobaleducation.com/news/">News</a></li>
</ul></div></nav>
                        </div>
                        <div class="content-columns">
                            <div class="copyright">
                                <p>&copy; 2021 U.S. News Global Education</p>
                            </div>
                            <div class="terms-privacy-nav">
                                <nav>
    <div class="menu-privacy-menu-container"><ul id="menu-privacy" class="menu clearfix"><li id="menu-item-1398" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1398"><a href="https://www.usnewsglobaleducation.com/terms-conditions/">Terms &#038; Conditions</a></li>
<li id="menu-item-1397" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-1397"><a href="https://www.usnewsglobaleducation.com/privacy-policy/">Privacy Policy</a></li>
</ul></div></nav>
                            </div>
                            <div class="social-nav">
                                <div class="social-links-wrapper">
                <a class="social-link" href="https://www.instagram.com/usnewsglobaleducation/" target="_blank"><i class="usn-icon usn-icon-instagram"></i></a>
                    <a class="social-link" href="https://www.linkedin.com/company/usnewsglobaleducation" target="_blank"><i class="usn-icon usn-icon-linkedin"></i></a>
                    <a class="social-link" href="https://twitter.com/USNewsGlobalEd" target="_blank"><i class="usn-icon usn-icon-twitter"></i></a>
                    <a class="social-link" href="https://www.facebook.com/USNGlobalEducation" target="_blank"><i class="usn-icon usn-icon-facebook"></i></a>
                    <a class="social-link single-popup" href="https://www.usnewsglobaleducation.com/wp-content/uploads/2019/01/WeChatQRCodev2.jpg" target="_blank"><i class="usn-icon usn-icon-wechat"></i></a>
        </div>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </div>
    </footer>
</div><!-- #page -->




<script type='text/javascript' id='usnge-custom-js-js-extra'>
/* <![CDATA[ */
var ajax_object = {"ajaxurl":"https:\/\/www.usnewsglobaleducation.com\/wp-admin\/admin-ajax.php","ajax_nonce":"1017a4e25d"};
/* ]]> */
</script>





<script>window.lazyLoadOptions={elements_selector:"img[data-lazy-src],.rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}};window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://www.usnewsglobaleducation.com/wp-content/plugins/wp-rocket/assets/js/lazyload/16.1/lazyload.min.js"></script>
<script src="https://www.usnewsglobaleducation.com/wp-content/cache/min/1/0a4ad20fc21d3aa471a65b5acffa8868.js" data-minify="1" defer></script></body>
</html>

<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me -->